Auteur Topic: Mei versie 2.8 nodig voor tzt 2.9?  (gelezen 175 keer)

heersje

  • Sr. Member
  • ****
  • Berichten: 52
    • Bekijk profiel
    • Weer-Weather-Meteo Vossem
Mei versie 2.8 nodig voor tzt 2.9?
« Gepost op: 06 mei 2018, 11:46:33 »

heersje

  • Sr. Member
  • ****
  • Berichten: 52
    • Bekijk profiel
    • Weer-Weather-Meteo Vossem
Re: Mei versie 2.8 nodig voor tzt 2.9?
« Reactie #1 Gepost op: 06 mei 2018, 11:58:59 »
Ps het was bij toeval dat ik deze mei versie zag. Wat is eigenlijk de plek om te zien of er een nieuwere subversie uit is? Ik zit dus op 2.8j maar geloof dat het dus al tot  k ging, maar waar kan ik die aankondiging vinden?
« Laatst bewerkt op: 06 mei 2018, 12:07:03 door heersje »

wvdkuil

  • Administrator
  • Hero Member
  • *****
  • Berichten: 436
    • Bekijk profiel
    • Template Support
Re: Mei versie 2.8 nodig voor tzt 2.9?
« Reactie #2 Gepost op: 06 mei 2018, 12:11:19 »
Dat is snel gezien, sneller dan het licht.  Ik ben nog bezig de support pagina's aan te passen.

Google maps
Is al standaard ingesteld, alle gebruikers van alle templates weten dat ze een API-key moeten hebben. De installatie scripts verwijzen naar de Google developer-site. Als men een API key heeft aangevraagd, dan heeft men de afgelopen dagen ook de mail van Google gehad over de benodigde credit-card gegevens.

Release 2.8m of 2.8x
Deze releases zijn vrijwel identiek, 2.8x is voor alle gebruikers terwijl 2.8m er voor onze Nederlandstalige gebruikers was.

Als men nog een ouder release gebuikt moet men nu over gaan.
Straks is er geen support tijd voldoende en bestaande 2.8 (liefst m of x) gaan voor andere gebruikers die van 2.7/2.6 in 1 keer over willen gaan naar 2.9.

Release 2.9
Eigenlijk moet ik wachten totdat de US websites weer normaal beschikbaar zijn.
Voor US gebruikers:
NOAA/NWS zou al in april 2017 over gaan naar een volledig nieuwe site inclusief totaal nieuwe xml.

Voor (bijna) alle gebruikers:
METAR site (http://tgftp.nws.noaa.gov/) is vrijwel dagelijks slecht bereikbaar en die moet nog over door een federaal besluit converteren naar https
Als alternatief voor METAR wordt de Yahoo site gebruikt, maar die hebben in twee jaar al drie keer de xml's veranderd

Voor veel gebruikers:
De "maan data"  site (http://api.usno.navy.mil/) is de afgelopen weken zeer slecht of niet bereikbaar en moet nog ook nog over naar https

Conclusie:
Ik moet support tijd beschikbaar houden, dus
  • geen nieuwe gebruikers
  • en zo veel als mogelijk iedereen naar een release geschikt voor https / utf/ php7.2
Wim
Vantage VUE / WLIP https://weer.sluispark.be/
Vantage VP2 / USB logger/Meteobridge https://www.weerstation-herent.be/

wvdkuil

  • Administrator
  • Hero Member
  • *****
  • Berichten: 436
    • Bekijk profiel
    • Template Support
Re: Mei versie 2.8 nodig voor tzt 2.9?
« Reactie #3 Gepost op: 06 mei 2018, 12:28:02 »
Ps het was bij toeval dat ik deze mei versie zag. Wat is eigenlijk de plek om te zien of er een nieuwere subversie uit is? Ik zit dus op 2.8j maar geloof dat het dus al tot  k ging, maar waar kan ik die aankondiging vinden?
Normaal wordt het op dit forum aangekondigd. Maar het is nooit nodig om een andere subversie te installeren. Dus 2.8j hoeft niet naar .k of .l.

Maar omdat 2.9 steeds uitgesteld wordt en https een "noodzaak" wordt is er nu 2.8m/x met alle scripts aangepast voor https en PHP7.2

Dus zolang je geen https wilt gebruiken is 2.8j inclusief updates net zo goed bruikbaar als 2.8m/x.

Wim
Vantage VUE / WLIP https://weer.sluispark.be/
Vantage VP2 / USB logger/Meteobridge https://www.weerstation-herent.be/

heersje

  • Sr. Member
  • ****
  • Berichten: 52
    • Bekijk profiel
    • Weer-Weather-Meteo Vossem
Re: Mei versie 2.8 nodig voor tzt 2.9?
« Reactie #4 Gepost op: 06 mei 2018, 13:01:20 »

wvdkuil

  • Administrator
  • Hero Member
  • *****
  • Berichten: 436
    • Bekijk profiel
    • Template Support
Re: Mei versie 2.8 nodig voor tzt 2.9?
« Reactie #5 Gepost op: 06 mei 2018, 13:19:45 »
. . . ingekort . . .
Google maps zou ik liever vervangen zien door openstreetmap (makkelijker gezegd dan gedaan natuurlijk)
Ja ik ook, maar de scripts met een Google-map zijn de "Saratoga originals" voor de Mesonets en de aardbevingen.
Die had ik tot/met 2.8 telkens aangepast. Vanaf 2.9 wordt alleen nog de originele, niet aangepaste Saratoga versie via een iFrame gebruikt.
Mijn geheel eigen versie voor de Europese Mesonets  heb ik afgevoerd in 2.9.
Citaat
er zal maar een scriptkid een bot op je website los laten dan zit je snel aan die 200 dollar per maand vrij.
Zal moeilijk zijn maar het is inderdaad in theorie mogelijk als hij of zij ook echt de opgehaalde pagina's gaat laden en niet alleen de html ophaalt om te bekijken.
Citaat
Bedankt voor de compliementen,
Wim
Vantage VUE / WLIP https://weer.sluispark.be/
Vantage VP2 / USB logger/Meteobridge https://www.weerstation-herent.be/